955 hard start after fueling? Fuel tank purge valve replacement

Post Reply
User avatar
kcattorney
OG (First 100 Outposters!)
Posts: 844
Joined: Fri Jan 05, 2018 11:02 pm
Location: Overland Park, KS
Contact:

955 hard start after fueling? Fuel tank purge valve replacement

Post by kcattorney » Fri Apr 13, 2018 11:17 am

Our silver 2006 955S recently developed a bad habit of hard starting then temporarily running like crap after refueling. Searched the forums and came up with the answer real quick like: the fuel tank purge valve is bad. It's pretty common, actually. Here's the newest part number: 948-110-202-03 I searched around and ended up finding that Warehouse33auto.com had one of the cheapest prices: $109.48 including shipping. There might have been another vendor that was a couple of bucks cheaper, but not worth the risk. 2 days later I had the part in hand.

Here's the culprit:
purge valve.jpg
Here's a link to a DIY to replace the part:

https://www.renntech.org/forums/tutoria ... ayenne-tt/

A couple of notes/tips:
- Originally, I figured the fuel tank purge valve would be in or near the fuel tank. Not so, mon frere, it's right up on the top front of the engine in the V8 and Turbo models, close to the MAF, under the little front engine cover.
-Don't freak out if you get stuck after refueling when this valve goes bad. Basically what is happening is that when the valve is bad and you refuel your Cayenne, the fumes from the tank get pushed out the purge line, through the bad valve (which would normally stop the fumes) and then into the crankcase. That floods your engine and it won't want to start. But, it will normally start and then struggle to idle. I read one person who said to hold the accelerator to the floor when starting if you are fighting this problem (e.g. - waiting on the part to arrive and still driving the car). Another said to just wait a few minutes and the problem will resolve itself. Also, once it does start, and you feather the throttle to get the car moving, the problem goes away until you refuel the next time.
-Another tip if you have a bad purge valve is to just refuel approximately 1/4 of a tank at a time. That way, you aren't pushing an entire tank full of fumes into the crankcase.
-The V-8 and Turbo version (same part - $109) have a rigid tube attached to the back of the valve. The V-6 version of the part ($45) looks like the exact same valve, but with no rigid tube attached. Hmm, I thinks to myself, could you just buy the V-6 version and then re-use the old part's rigid tube by mounting it on the new V-6 valve? I didn't see anyone else mention this, but the valve also looks exactly like the valves used in several VW Group products (and I suspect it is). Since I've got two 955S Cayennes, I thought I might tinker with the old part to try to save a few bucks if it happens to my other 955S. After said tinkering, I don't think it would work. The rigid tube has metal inserts on each end where it connects to the valve and then where it connects into a rubber hose at the back of the engine bay. The remainder of the tube is just like a really, really thick drinking straw. I believe the metal insert on the end that attaches to the valve is permanently connected (which is the one you'd have to remove to re-use the tube). You'd have to cut the end of the tube off, which would just leave hard plastic to connect to the valve - and even if you got a good seal there with only the hard plastic, the tube might be too short. So, I don't think the risk would be worth trying to save the $60.
-Speaking of the metal insert, but this one on the other end of the tube at the back of the engine bay, it is a M-F'er to get out of the rubber tubing. Everyone who has done this DIY complains about it. The prevailing wisdom is to cut off the end of the rigid plastic tube, then use pliers to grab the 1/4" or so of the metal insert with pliers to twist and pull it out. That's what I ENDED UP doing. Since I wanted to tinker with the tube, I tried to leave it intact and just pull it out after removing the clamp. Uhh, no luck. I'm pretty sure the Incredible Hulk would've struggled with it. Take my word for it, just cut the rigid tube off about 1/2" after it exits the rubber tube at the back of the engine bay. You're welcome.
-I would recommend laying a beach towel or blanket over the engine and stuff it under the engine shrouds at the sides and back BEFORE you start removing the engine shrouds (you'll want to remove the driver's side panel and the panel covering the rear of the engine bay). Once you start removing those panels, there are several little plastic connectors that will go flying directly into the abyss of your engine back. Ask me how I know.
-Maybe it was just me, but I had some trouble getting the old valve off/out of the front part of the engine. It has a slot that just slides over a big tab on a bracket to hold it in place. Looks easy peasy and no one mentions having difficulty with removing it. But, I did. I ended up removing an electrical connector to the throttle control (more on that later), then loosened the bracket with the tab that holds the valve (loosening didn't help much). In the end, I had to muscle it off more than I was comfortable with doing as there are several electrical connections in there.
-The fuel injector electrical connections are much easier to remove than some DIY write-ups would have you believe. They are just spring loaded clips that you push in about a 1/4" and then pull the electrical connector directly back off the injector. I ended up pulling rather than pushing the first one, had the clip come off and go flying. After I found the clip, reattached it and studied it for a couple of minutes, I realized it was just a push inward deal. The next 3 injector connectors took me maybe 5 seconds each.
-The throttle control electrical connector - removing this helped with getting the valve off the front of the engine, or at a minimum, got it out of harm's way. But removing it isn't in the DIY. So, when I put everything back together, I forgot to re-attach it. Bad ju-ju. First, the car wouldn't start. Then, once I realized my mistake, the car would start, but wouldn't idle properly or allow you to give it throttle. Plus, my instrument panel lit up like a Christmas tree - PSM warnings and check engine lights galore. With the knowledge that a bad MAF can trigger the PSM failure warning, I figured that electrical plug must have been the cause. So, I hooked up my scan tool and cleared the OBDII check engine codes. The engine then ran fine, but the PSM warning light was still on. My Autel AL619 scan tool reads SRS and ABS codes, but it didn't have Porsche software. It did have VW though, and since the Cayenne's sister is a VW Toureg, I took a chance and had it scan the ABS as a VW. That seemed to work and after re-starting, the PSM failure was gone.
www.kansascityautomuseum.com
Current:
2002 996TT X50, Guards Red
1987 928S4 Guards Red
1987 951 Guards Red

2006 955S Arctic Silver
2006 955S Lapis Blue
Gone but not forgotten: 1999 996 C4 Aerokit Black; 1990 964 C2 Guards Red

User avatar
kcattorney
OG (First 100 Outposters!)
Posts: 844
Joined: Fri Jan 05, 2018 11:02 pm
Location: Overland Park, KS
Contact:

Re: 955 hard start after fueling? Fuel tank purge valve replacement

Post by kcattorney » Sat Jun 16, 2018 12:41 pm

Well, sometimes the person you help by posting a DIY or tips is yourself. Last night, I took our other 2006 955S (a blue one) to get gas. And, you guessed it, no start. I couldn't remember the trick to get it to start, so I pulled up this thread. I saw the options, chose the "pedal to the floor" method, and voila, it started up, ran rough for a few seconds, then was fine.

A few minutes ago, I ordered another part from Warehouse33 using the part number above.
www.kansascityautomuseum.com
Current:
2002 996TT X50, Guards Red
1987 928S4 Guards Red
1987 951 Guards Red

2006 955S Arctic Silver
2006 955S Lapis Blue
Gone but not forgotten: 1999 996 C4 Aerokit Black; 1990 964 C2 Guards Red

User avatar
Cuda911
OG (First 100 Outposters!)
Posts: 239
Joined: Fri Jan 05, 2018 6:34 pm
Location: Oceanside and Vista (N. San Diego County), CA

Re: 955 hard start after fueling? Fuel tank purge valve replacement

Post by Cuda911 » Sun Jun 17, 2018 12:41 am

Great info!

The only significant error is that it's not a 955. Per Porsche it's a 9PA.
Mike
Board of Directors, Treasurer-elect, AX Instructor - PCA-SDR

'68 Ford Custom 500; '70 Plymouth Cuda; '71 Ford Econoline; '73 Porsche 914 1.7, '74 Porsche 914 1.8; '74 Suzuki TC185; '86 Suzuki GS450L; '88 Subaru GL104WD Turbo Limited Edition; '88 Subaru XT; '91 Lexus ES250; '93 Jeep Wrangler, '99 Porsche Boxster, '03 Turbo VW Beetle; '03 Porsche Boxster; '03 Porsche Carrera C2; '07 Porsche Cayman, '14 Porsche Cayman, & a mishmash of other vehicles. And, my Felt mountain bike.

User avatar
kcattorney
OG (First 100 Outposters!)
Posts: 844
Joined: Fri Jan 05, 2018 11:02 pm
Location: Overland Park, KS
Contact:

Re: 955 hard start after fueling? Fuel tank purge valve replacement

Post by kcattorney » Sun Jun 17, 2018 11:11 am

Cuda911 wrote:
Sun Jun 17, 2018 12:41 am
The only significant error is that it's not a 955. Per Porsche it's a 9PA.
Damn, you're right. I learned something new today. :oops:

Now, if we can just get that SDRPCA logo updated . . . :mrgreen:
www.kansascityautomuseum.com
Current:
2002 996TT X50, Guards Red
1987 928S4 Guards Red
1987 951 Guards Red

2006 955S Arctic Silver
2006 955S Lapis Blue
Gone but not forgotten: 1999 996 C4 Aerokit Black; 1990 964 C2 Guards Red

Post Reply