Site Progress and suggestions...

User avatar
Cuda911
OG (First 100 Outposters!)
Posts: 348
Joined: Fri Jan 05, 2018 6:34 pm
Location: Oceanside and Vista (N. San Diego County), CA

Re: Site Progress and suggestions...

Post by Cuda911 » Thu Feb 01, 2018 5:07 pm

Schnelly, I tried uploading a short mp4 track clip, but this site doesn't see mp4 as a valid file type. Any way to fix that?
Mike
Board of Directors, Treasurer-elect, AX Instructor - PCA-SDR

'68 Ford Custom 500; '70 Plymouth Cuda; '71 Ford Econoline; '73 Porsche 914 1.7, '74 Porsche 914 1.8; '74 Suzuki TC185; '86 Suzuki GS450L; '88 Subaru GL104WD Turbo Limited Edition; '88 Subaru XT; '91 Lexus ES250; '93 Jeep Wrangler, '99 Porsche Boxster, '03 Turbo VW Beetle; '03 Porsche Boxster; '03 Porsche Carrera C2; '07 Porsche Cayman, '14 Porsche Cayman, & a mishmash of other vehicles. And, my Felt mountain bike.

User avatar
5chn3ll
Site Admin
Posts: 1328
Joined: Fri Jan 05, 2018 4:35 pm

Re: Site Progress and suggestions...

Post by 5chn3ll » Fri Feb 02, 2018 3:26 pm

I have added MP4 as a supported file type. No idea what will happen when you upload one, though.
"996Outpost - you come for the Porsche chat but you stay for the artfully framed spooge pics."

-DrStrangelove

User avatar
Groovzilla
OG (First 100 Outposters!)
Posts: 124
Joined: Wed Jan 31, 2018 11:03 am
Location: Seattle, Wa.

Re: Site Progress and suggestions...

Post by Groovzilla » Mon Feb 05, 2018 3:58 pm

I have a complaint - Since we are all non-dicks, 996Outpost should be renamed "996Transgender" forum - Please advice

I recommend a recount - there must be some chads dangling.
2005 997 S - Atlas grey w/Full black leather

User avatar
Groovzilla
OG (First 100 Outposters!)
Posts: 124
Joined: Wed Jan 31, 2018 11:03 am
Location: Seattle, Wa.

Re: Site Progress and suggestions...

Post by Groovzilla » Mon Feb 05, 2018 9:23 pm

Thanks to the person who edited my post above - much more humorus
2005 997 S - Atlas grey w/Full black leather

User avatar
b3freak
OG (First 100 Outposters!)
Posts: 952
Joined: Sun Jan 07, 2018 11:46 am
Location: Gawga DAWG Country

Re: Site Progress and suggestions...

Post by b3freak » Tue Feb 06, 2018 1:18 pm

Please fix the login/logout problem! I'm using a Mac with Safari or Firefox and have to relog anytime I want to post a comment or correct a previous post. If I switch to another topic, I noticed I'm not logged in at the top right. Ugh! Fix it El Capitan!
2002 Porsche 996 Carrera - bare bones basic, but still a blast to drive! Heck, I don't even have PSM on it. Ha!

User avatar
gnat
OG (First 100 Outposters!)
Posts: 1260
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

Re: Site Progress and suggestions...

Post by gnat » Tue Feb 06, 2018 1:41 pm

b3, the biggest thing which seems to help me is to forget I have a back button. Use the navigation breadcrumbs at the top and bottom of the pages instead.

It's far from a fix, but it does seem to get far less confused. Drives my OCD nuts though due to all the clutter in my history...

Using Chome on OSX (work laptop), Chromium on Ubuntu (work desktop), Chrome on Ubuntu (personal laptop), and the LastPass browser on my iPad and Android 8.0 phone.

User avatar
5chn3ll
Site Admin
Posts: 1328
Joined: Fri Jan 05, 2018 4:35 pm

Re: Site Progress and suggestions...

Post by 5chn3ll » Tue Feb 06, 2018 2:16 pm

B3, can you try Chrome and let me know if you see a difference? Safari can be very choosy when it comes to session handling (because ATS is a giant, steaming turd!), and Firefox...well...Firefox goes nicely with most flip phones.

Have you tried clicking the "Delete all board cookies" hyperlink in the lower right corner? If not, please give that a try as well.
"996Outpost - you come for the Porsche chat but you stay for the artfully framed spooge pics."

-DrStrangelove

User avatar
Dr_Strangelove
OG (First 100 Outposters!)
Posts: 474
Joined: Wed Jan 17, 2018 2:46 pm
Location: Henderson, NV

Re: Site Progress and suggestions...

Post by Dr_Strangelove » Tue Feb 06, 2018 4:52 pm

I'm OSX 10.12.6 , and Firefox 58.0.1 (64-bit)

0 issues since day 1... Not saying b3 is using the site wrong but b3 is using the site wrong.
2003 Carrera: Dark Teal Metallic

User avatar
Cuda911
OG (First 100 Outposters!)
Posts: 348
Joined: Fri Jan 05, 2018 6:34 pm
Location: Oceanside and Vista (N. San Diego County), CA

Re: Site Progress and suggestions...

Post by Cuda911 » Tue Feb 06, 2018 5:32 pm

ElSchnell wrote:
Fri Feb 02, 2018 3:26 pm
I have added MP4 as a supported file type. No idea what will happen when you upload one, though.
Hmmm... when you click the "attachments" button it still only allows GIF and JPG. Also, we should be able to attach PDFs.
Mike
Board of Directors, Treasurer-elect, AX Instructor - PCA-SDR

'68 Ford Custom 500; '70 Plymouth Cuda; '71 Ford Econoline; '73 Porsche 914 1.7, '74 Porsche 914 1.8; '74 Suzuki TC185; '86 Suzuki GS450L; '88 Subaru GL104WD Turbo Limited Edition; '88 Subaru XT; '91 Lexus ES250; '93 Jeep Wrangler, '99 Porsche Boxster, '03 Turbo VW Beetle; '03 Porsche Boxster; '03 Porsche Carrera C2; '07 Porsche Cayman, '14 Porsche Cayman, & a mishmash of other vehicles. And, my Felt mountain bike.

User avatar
32wildbilly
OG (First 100 Outposters!)
Posts: 1536
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: Site Progress and suggestions...

Post by 32wildbilly » Wed Feb 07, 2018 7:32 am

Dr_Strangelove wrote:
Tue Feb 06, 2018 4:52 pm
I'm OSX 10.12.6 , and Firefox 58.0.1 (64-bit)

0 issues since day 1... Not saying b3 is using the site wrong but b3 is using the site wrong.
No problems here either... must be something B3 is doing wrong...It's B3...it's always B3!

Post Reply