@#$& horn!

User avatar
gnat
Robot Taskmaster
Posts: 2815
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

@#$& horn!

Post by gnat » Wed Apr 17, 2019 3:55 pm

So the battery is dead dead. Trying to use the power point in the fuse box to pop the trunk. This is something I've done plenty of times in the past with no issue.

This time, however, it is not playing nice. As soon as I connected it up, the alarm starts going off. The manual says this is normal, but it's never happened before. Neither the trunk nor engine cover will pop though.

The manual says to lock and unlock the car to silence the alarm, but central locking isn't working either and physically cycling the door lock has no effect.

To try to shut it up so I can concentrate and work through the issue I pulled all 3 (labeled) alarm system fuses (b8, c3, and e1) and the two tone horn fuse(b3). The horn continues to blare when I connect power though.

Anyone know which fuse(s) I need to pull to get it to shut the hell up?


(The emergency cables are not accessible)

User avatar
32wildbilly
OG (First 100 Outposters!)
Posts: 3576
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: @#$& horn!

Post by 32wildbilly » Wed Apr 17, 2019 4:18 pm

gnat wrote:
Wed Apr 17, 2019 3:55 pm
So the battery is dead dead. Trying to use the power point in the fuse box to pop the trunk. This is something I've done plenty of times in the past with no issue.

This time, however, it is not playing nice. As soon as I connected it up, the alarm starts going off. The manual says this is normal, but it's never happened before. Neither the trunk nor engine cover will pop though.

The manual says to lock and unlock the car to silence the alarm, but central locking isn't working either and physically cycling the door lock has no effect.

To try to shut it up so I can concentrate and work through the issue I pulled all 3 (labeled) alarm system fuses (b8, c3, and e1) and the two tone horn fuse(b3). The horn continues to blare when I connect power though.

Anyone know which fuse(s) I need to pull to get it to shut the hell up?

(The emergency cables are not accessible)
Open the frunk and pull the wires off of the...Oh...wait a minute...never mind! Sorry...

User avatar
32wildbilly
OG (First 100 Outposters!)
Posts: 3576
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: @#$& horn!

Post by 32wildbilly » Wed Apr 17, 2019 4:24 pm

32wildbilly wrote:
Wed Apr 17, 2019 4:18 pm
gnat wrote:
Wed Apr 17, 2019 3:55 pm
So the battery is dead dead. Trying to use the power point in the fuse box to pop the trunk. This is something I've done plenty of times in the past with no issue.

This time, however, it is not playing nice. As soon as I connected it up, the alarm starts going off. The manual says this is normal, but it's never happened before. Neither the trunk nor engine cover will pop though.

The manual says to lock and unlock the car to silence the alarm, but central locking isn't working either and physically cycling the door lock has no effect.

To try to shut it up so I can concentrate and work through the issue I pulled all 3 (labeled) alarm system fuses (b8, c3, and e1) and the two tone horn fuse(b3). The horn continues to blare when I connect power though.

Anyone know which fuse(s) I need to pull to get it to shut the hell up?

(The emergency cables are not accessible)
Open the frunk and pull the wires off of the...Oh...wait a minute...never mind! Sorry...
Seriously, it appears that you got all pulled to silence the alarm horn per the Bentley book. Your's is a MK1 right?

User avatar
gnat
Robot Taskmaster
Posts: 2815
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

Re: @#$& horn!

Post by gnat » Wed Apr 17, 2019 4:30 pm

32wildbilly wrote:
Wed Apr 17, 2019 4:18 pm
Open the frunk and pull the wires off of the...Oh...wait a minute...never mind! Sorry...
Ass :P
32wildbilly wrote:
Wed Apr 17, 2019 4:24 pm
Seriously, it appears that you got all pulled to silence the alarm horn per the Bentley book. Your's is a MK1 right?
Yerp

User avatar
DTMiller
"Special"
Posts: 811
Joined: Fri Jan 05, 2018 8:50 pm
Location: Mechanicsburg, PA
Contact:

Re: @#$& horn!

Post by DTMiller » Wed Apr 17, 2019 5:14 pm

Don't 996.1s have cable pulls for the drunk? My 99 did.

I mean obviously they must not so I'm basically just musing out loud.

Very helpful I am.
2002 Guards Red Targa, Fister exhaust, H&R Sport Springs, semisolid motor mounts
1997 MX-5 track car
Friday at the Track, Chin Trackdays, SCCA WDCR Novice Classroom Instructor, SCDA, Audi Club Potomac, TrackDaze HPDE Instructor
June 16, 2017 Funland GoKart Champion (6:13 p.m. main event)
Willing to risk life for track time

User avatar
gnat
Robot Taskmaster
Posts: 2815
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

Re: @#$& horn!

Post by gnat » Wed Apr 17, 2019 5:27 pm

DTMiller wrote:
Wed Apr 17, 2019 5:14 pm
Don't 996.1s have cable pulls for the drunk? My 99 did.

I mean obviously they must not so I'm basically just musing out loud.

Very helpful I am.
Or... You know... You could have read to the end of my post... Or something... :roll:

User avatar
DTMiller
"Special"
Posts: 811
Joined: Fri Jan 05, 2018 8:50 pm
Location: Mechanicsburg, PA
Contact:

Re: @#$& horn!

Post by DTMiller » Wed Apr 17, 2019 6:03 pm

gnat wrote:
Wed Apr 17, 2019 5:27 pm
DTMiller wrote:
Wed Apr 17, 2019 5:14 pm
Don't 996.1s have cable pulls for the drunk? My 99 did.

I mean obviously they must not so I'm basically just musing out loud.

Very helpful I am.
Or... You know... You could have read to the end of my post... Or something... :roll:
No, I mean my 99 the release latches were manual. My 02 has the electric ones. Did some .1s have electric releases? I thought all had manual.

But obviously yours has electric or else this wouldn't be an issue.
2002 Guards Red Targa, Fister exhaust, H&R Sport Springs, semisolid motor mounts
1997 MX-5 track car
Friday at the Track, Chin Trackdays, SCCA WDCR Novice Classroom Instructor, SCDA, Audi Club Potomac, TrackDaze HPDE Instructor
June 16, 2017 Funland GoKart Champion (6:13 p.m. main event)
Willing to risk life for track time

User avatar
32wildbilly
OG (First 100 Outposters!)
Posts: 3576
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: @#$& horn!

Post by 32wildbilly » Wed Apr 17, 2019 6:04 pm

gnat wrote:
Wed Apr 17, 2019 5:27 pm
DTMiller wrote:
Wed Apr 17, 2019 5:14 pm
Don't 996.1s have cable pulls for the drunk? My 99 did.

I mean obviously they must not so I'm basically just musing out loud.

Very helpful I am.
Or... You know... You could have read to the end of my post... Or something... :roll:
I think "WE" ass-umed you meant the "emergency cables" you spoke of were the ones you should have rerouted years ago behind the bumper covers. Safe to assume your's doesn't have the manual cable release of the early 996s and are actually electrically activated or have you been drinking?

User avatar
gnat
Robot Taskmaster
Posts: 2815
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

Re: @#$& horn!

Post by gnat » Wed Apr 17, 2019 7:10 pm

DTMiller wrote:
Wed Apr 17, 2019 6:03 pm
gnat wrote:
Wed Apr 17, 2019 5:27 pm

Or... You know... You could have read to the end of my post... Or something... :roll:
No, I mean my 99 the release latches were manual. My 02 has the electric ones. Did some .1s have electric releases? I thought all had manual.

But obviously yours has electric or else this wouldn't be an issue.
Ahhh. Yeah mine has the nothing-could-possibly-go-wrong electric system. Was it just the 99s that had the cables or did some/all 00s have them too? Mine is an 01.

User avatar
gnat
Robot Taskmaster
Posts: 2815
Joined: Sat Jan 06, 2018 6:54 am
Location: If you knew, you'd move

Re: @#$& horn!

Post by gnat » Wed Apr 17, 2019 7:12 pm

32wildbilly wrote:
Wed Apr 17, 2019 6:04 pm
gnat wrote:
Wed Apr 17, 2019 5:27 pm

Or... You know... You could have read to the end of my post... Or something... :roll:
I think "WE" ass-umed you meant the "emergency cables" you spoke of were the ones you should have rerouted years ago behind the bumper covers. Safe to assume your's doesn't have the manual cable release of the early 996s and are actually electrically activated or have you been drinking?
Yeah every other time the bumpers get repainted I get them put back where they are accessible. Every other time I forget to mention it and they get tucked away again. Guess which cycle I'm in right now :roll:

Post Reply