What did you do to/with your 996 today?

User avatar
5chn3ll
Site Admin
Posts: 1306
Joined: Fri Jan 05, 2018 4:35 pm

Re: What did you do to/with your 996 today?

Post by 5chn3ll » Thu Oct 11, 2018 4:44 pm

I went home and pressure-washed the Rustoleum Peel-Coat off of my driver-side rear wheel @ noon - I'll hit it with a little bit of sandpaper and an isopropyl alcohol wash and get it resprayed.

I have learned two things from this process:

1) Respraying your wheels isn't that hard - but it isn't idiot proof either. I screwed up a couple of attempts; in both cases, not enough prep was the root cause.
2) If you're going to bother doing a decent job - i.e. masking shit off well enough that you don't have rattle-can overspray on your sidewalls - skip the removable stuff and go with real paint, either wheel paint rattle cans or something better in your air sprayer.

I wasn't sure I was going to like the color, so I'm glad I tested it out - but I should have just stripped the test wheels and painted them properly. This peelable stuff (despite the different name, it's just PlastiDip) is not durable; if you look at it funny, it needs touchup...and touchups with a spray can seldom work out all that nicely when you have to try to fill a gouge or scratch.

I took a photo of one of the better (passenger) wheels this AM...

20181011_075444.jpg

User avatar
b3freak
OG (First 100 Outposters!)
Posts: 920
Joined: Sun Jan 07, 2018 11:46 am
Location: Gawga DAWG Country

Re: What did you do to/with your 996 today?

Post by b3freak » Thu Oct 11, 2018 5:10 pm

I think they look awesome!

How well will they hold air now? :lol:
2002 Porsche 996 Carrera - bare bones basic, but still a blast to drive! Heck, I don't even have PSM on it. Ha!

User avatar
5chn3ll
Site Admin
Posts: 1306
Joined: Fri Jan 05, 2018 4:35 pm

Re: What did you do to/with your 996 today?

Post by 5chn3ll » Mon Oct 15, 2018 11:13 am

The wheel painting thing nearly killed me.

Three of the four wheels came out GREAT. The two pass-side wheels I pulled off the car to paint properly - and both went perfectly well. But the driver-side rear - which I pulled off to add another coat - was a NIGHTMARE.

Whatever previous paint had been used on that wheel was incompatible with whatever solvent is used with the rubberized (peelable) paint. As soon as I applied more paint, it turned to crap.

I thought this was just an issue with the first "coat" of the peelable paint, so I pressure-washed and brushed off the Rustoleum product until it was back down to the painted wheel. Reapplied the Peel Coat - and the entire wheel turned to shit again. The wheel paint turned to jelly, and the peel coat slumped and cracked.

After wasting nearly 8 hours prepping a wheel twice only to have the crap not work the second time, I decided I was done with the removable paints. I spent all day Saturday sanding, priming, and painting that goddamn wheel. And it looks GOOD.

Then, on Sunday, I drove the 996 out to the Salton Sea and covered them with unspeakable filth. Found a fantastic use for that expired PCA membership card, too...
44052919_10215545979895399_397516832610713600_o.jpg
44025055_10215545980255408_7833258317626474496_o.jpg

User avatar
sweet victory
OG (First 100 Outposters!)
Posts: 304
Joined: Mon Jan 29, 2018 12:55 pm
Location: Safe Space

Re: What did you do to/with your 996 today?

Post by sweet victory » Sun Nov 04, 2018 1:19 pm

I wrestled with the coolant expansion tank. Have my smoking gun that it was the source of the leak.

Didn't see this till the air pump was removed.

Image

Image

Image

Image


What the fuck is up with Porsche using ~1/4" plastic T's. Have their engineers ever heard of fucking stress risers? (In the literal sense of how I'm feeling AND engineering design) This is my second time now; first one was a casualty of removing the alternator. After breaking the hose, I decided to wait until ordering my parts till AFTER the tank was out. Ordered a pierberg waterpump & gasket, thermostat & gasket, stress rising hose, coolant level sensor, and coolant tank cap. Snap On truck will be at work tomorrow, so I guess I'll pick up the vacuum coolant filler.

ImageDSC01385 by P A, on Flickr


Also will be getting to use my 2 post lift for the first time. Wooo
2001 996 C2 Aero

User avatar
32wildbilly
OG (First 100 Outposters!)
Posts: 1449
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: What did you do to/with your 996 today?

Post by 32wildbilly » Sun Nov 04, 2018 1:26 pm

Now that a cracked tank! I totally agree with the stress riser comment and have never understood all the spindly plastic connections in the water system.

Astro
OG (First 100 Outposters!)
Posts: 19
Joined: Fri Feb 09, 2018 6:33 am
Location: Twin Cities, MN

Re: What did you do to/with your 996 today?

Post by Astro » Wed Nov 07, 2018 6:59 pm

400 mile roundtrip in wintry conditions today... about 50 miles from home the CEL comes on and stays on. Borrowed a buddies OBD and it gave me P1124 and 1126. Everything seems fine, so I'm trying figure out if it's the MAF sensor or something else.
99 C2, 6 Speed, Artic Silver, Daily Driver

wyovino
OG (First 100 Outposters!)
Posts: 65
Joined: Tue Mar 13, 2018 8:32 am

Re: What did you do to/with your 996 today?

Post by wyovino » Wed Nov 07, 2018 7:41 pm

MAF or AOS. Could also be a cracked oil filler tube/loose cap which are easier to check.

Astro
OG (First 100 Outposters!)
Posts: 19
Joined: Fri Feb 09, 2018 6:33 am
Location: Twin Cities, MN

Re: What did you do to/with your 996 today?

Post by Astro » Thu Nov 08, 2018 8:54 am

I did what a lot of us do...combed the blogs to find possible causes and fixes. One was simply disconnect the battery for 20-50 seconds and see if it resets, which is what I did and it worked, CEL is gone. Maybe it will come back on or maybe it was just a fluke since it came on right after filling up. Who knows, we'll see, but my drive to the office was much more enjoyable without that dang yellow light on...
99 C2, 6 Speed, Artic Silver, Daily Driver

User avatar
sweet victory
OG (First 100 Outposters!)
Posts: 304
Joined: Mon Jan 29, 2018 12:55 pm
Location: Safe Space

Re: What did you do to/with your 996 today?

Post by sweet victory » Thu Nov 08, 2018 10:55 am

Skimming through forums does not equal a diagnosis. Don't throw parts at it just yet.

Rich/Lean limits can be caused by a faulty MAF, but it's just as likely that you have a vacuum leak. If you have a vacuum leak and more air is getting into the system then: no stoichiometric combustion and the 02 sensors will adjust the fuel trims as necessary. A big vacuum leak means the 02 sensors/pcm will continue to increase the fuel until it reaches its limit, but will continue to run lean and throw a code.

So now you need to find a friend/shop to use a smoke machine to see if a leak exists and where. After changing any part, reset the PCM, and see if your fuel trims go back to normal.
Last edited by sweet victory on Thu Nov 08, 2018 12:52 pm, edited 1 time in total.
2001 996 C2 Aero

Astro
OG (First 100 Outposters!)
Posts: 19
Joined: Fri Feb 09, 2018 6:33 am
Location: Twin Cities, MN

Re: What did you do to/with your 996 today?

Post by Astro » Thu Nov 08, 2018 12:44 pm

Dang, just when I was feeling good about this... but all kidding aside, I did unscrew the oil cap awhile back while it was running without any issues or difficulties which I thought were indicative of a vacuum leak. At the end of the day, it's a 20 yr old car so I know stuff needs to be replaced, just a question of when. I'm sure I'll need to bring it in for service in the next few weeks anyway and when I do, I'll have them check this out.
99 C2, 6 Speed, Artic Silver, Daily Driver

Post Reply