Hood latch issue

User avatar
32wildbilly
Has Raby 996, bought Volvo SUV
Posts: 8906
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: Hood latch issue

Post by 32wildbilly » Wed May 12, 2021 7:07 am

Power is going to bulb socket??
noahsdad wrote: Wed May 12, 2021 6:36 am No cluster lights
Can't identify related fuse to it on the map
Frunk opens without issues.

And power is going to the bulb per multimeter.
Get the Shots
Take a mask with you just in case...


Volvo necessary cause the wife won't ride in either toy car!

User avatar
OceanBlue2000
OG (First 100 Outposters!)
Posts: 1599
Joined: Mon Jan 22, 2018 6:01 am
Location: Swamps o' Jersey

Re: Hood latch issue

Post by OceanBlue2000 » Wed May 12, 2021 7:45 am

b3freak wrote: Tue May 11, 2021 3:08 pm
OceanBlue2000 wrote: Tue May 11, 2021 2:13 pm

Wait, there's a open hood light on the dash? I have never ever seen that.
See green arrow...

openhood9962.jpg
That's crazy. Sorry for the derail, but I think I have a minor wiring issue.
Mike
Strange things I have in head, that will to hand.
2000 Ocean Blue 996 Carrera 2
1982 928 (sold)

User avatar
b3freak
OG (First 100 Outposters!)
Posts: 1654
Joined: Sun Jan 07, 2018 11:46 am
Location: Gawga DAWG Country

Re: Hood latch issue

Post by b3freak » Wed May 12, 2021 9:38 am

noahsdad wrote: Wed May 12, 2021 6:36 am No cluster lights
Can't identify related fuse to it on the map
Frunk opens without issues.

And power is going to the bulb per multimeter.
First of all the obvious... check the bulb for continuity.

Then, check Fuse C3.

Check the bulb in the glove compartment. I believe the circuit is connected to the frunk light on the '99 996.

If that doesn't work, I'm afraid yes... you'll need to check the microswitch the locking mechanism.

Mine was broken. (see picture) If you look closely at the microswitch on the right, you'll see the top portion is broken off. It wouldn't rotate and apply pressure on the switch's trigger.
microswitch.jpg

User avatar
b3freak
OG (First 100 Outposters!)
Posts: 1654
Joined: Sun Jan 07, 2018 11:46 am
Location: Gawga DAWG Country

Re: Hood latch issue

Post by b3freak » Wed May 12, 2021 9:42 am

OceanBlue2000 wrote: Wed May 12, 2021 7:45 am
b3freak wrote: Tue May 11, 2021 3:08 pm
See green arrow...

openhood9962.jpg
That's crazy. Sorry for the derail, but I think I have a minor wiring issue.
Don't worry... that MIL may not be present on the Mk1. I've never checked before. Both of my 996 were Mk2.

User avatar
noahsdad
Posts: 48
Joined: Tue Jun 23, 2020 6:00 am
Location: 1999 996 4/98 build date

Re: Hood latch issue

Post by noahsdad » Sun May 16, 2021 1:20 pm

FIXED! I took apart the hood latch to replace the micro switch. The white crescent rotates and turns off the light. All parts seem there, but the crescent was just a little stuck. So I lubed it up with silicone spray, and it worked fine. I put everything back and the frunk light works great.
Lube is mans second greatest discovery! LOL!
Attachments
WIN_20210516_13_16_43_Pro.jpg
WIN_20210516_13_06_15_Pro.jpg

User avatar
32wildbilly
Has Raby 996, bought Volvo SUV
Posts: 8906
Joined: Sat Jan 06, 2018 2:46 pm
Location: Kneebraska

Re: Hood latch issue

Post by 32wildbilly » Sun May 16, 2021 2:32 pm

Nice! Good Job!
noahsdad wrote: Sun May 16, 2021 1:20 pm FIXED! I took apart the hood latch to replace the micro switch. The white crescent rotates and turns off the light. All parts seem there, but the crescent was just a little stuck. So I lubed it up with silicone spray, and it worked fine. I put everything back and the frunk light works great.
Lube is mans second greatest discovery! LOL!
Get the Shots
Take a mask with you just in case...


Volvo necessary cause the wife won't ride in either toy car!

User avatar
FRUNKenstein
Curator Extraordinaire
Posts: 4008
Joined: Fri Jan 05, 2018 11:02 pm
Location: Wheat field, dammit, wheat!
Contact:

Re: Hood latch issue

Post by FRUNKenstein » Sun May 16, 2021 8:01 pm

noahsdad wrote: Sun May 16, 2021 1:20 pm FIXED! I took apart the hood latch to replace the micro switch. The white crescent rotates and turns off the light. All parts seem there, but the crescent was just a little stuck. So I lubed it up with silicone spray, and it worked fine. I put everything back and the frunk light works great.
Lube is mans second greatest discovery! LOL!
Thanks for the follow-up, and nice work!
www.kansascityautomuseum.com
Current:
2002 996TT X50, Guards Red
1987 928S4, Guards Red
1987 951, Guards Red

1975 914 2.0, Laguna Blue
2006 955S, Lapis Blue
Other toys:
1988 BMW 325i Cabriolet, Alpin Weiss
1987 Bertone X1/9, Verde Chiaro
Gone but not forgotten: 1999 996 C4 Aerokit Black; 1990 964 C2 Guards Red; 2006 955S Arctic Silver

User avatar
b3freak
OG (First 100 Outposters!)
Posts: 1654
Joined: Sun Jan 07, 2018 11:46 am
Location: Gawga DAWG Country

Re: Hood latch issue

Post by b3freak » Wed May 19, 2021 7:15 pm

noahsdad wrote: Sun May 16, 2021 1:20 pm FIXED! I took apart the hood latch to replace the micro switch. The white crescent rotates and turns off the light. All parts seem there, but the crescent was just a little stuck. So I lubed it up with silicone spray, and it worked fine. I put everything back and the frunk light works great.
Lube is mans second greatest discovery! LOL!
Just like mine in my post.

Glad you got it back working!

Post Reply